<!doctype html>
<!-- Atlas Workcenter: Content Management by Atlas Works, LLC -->
<html>
<head>
	<title>Student Loan Repayment Is the New Hot Perk</title>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta id="view" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	
	<!--[if IE]>
	  <script src="/media/file/html5shiv.js"></script>
	<![endif]-->
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta name="keywords" content="economics,human resources,millennials,financial planning,education,psychology">
	<meta name="description" content="To lure millennials in a tight market, home builders and other companies offer to help with debt.">
	<meta property="og:type" content="blog">
	<meta property="og:site_name" content="strategy+business">
	<meta property="fb:app_id" content="212767008739473">
	<meta name="date" content="2017-09-28">
	<meta name="author" content="Daniel Gross">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@stratandbiz">
	<meta name="twitter:creator" content="@stratandbiz">
	<meta name="twitter:title" content="Student Loan Repayment Is the New Hot Perk">
	<meta name="twitter:url" content="https://www.strategy-business.com/blog/Student-Loan-Repayment-Is-the-New-Hot-Perk">
	<meta property="og:image" content="https://www.strategy-business.com/media/image/39229822_thumb5_690x400.jpg">
	<meta property="og:image:width" content="690">
	<meta property="og:image:height" content="400">
	<meta property="og:title" content="Student Loan Repayment Is the New Hot Perk">
	<meta property="og:description" content="To lure millennials in a tight market, home builders and other companies offer to help with debt.">
	<meta property="og:url" content="https://www.strategy-business.com/blog/Student-Loan-Repayment-Is-the-New-Hot-Perk?gko=0df89">
	<meta name="twitter:description" content="To lure millennials in a tight market, home builders and other companies offer to help with debt.">
	<meta name="twitter:image" content="https://www.strategy-business.com/media/image/39229822_thumb5_690x400.jpg">
	<meta property="twitter:image:width" content="690">
	<meta property="twitter:image:height" content="400">
	<meta name="authorship" content="StrategyAndAuthor">
	<meta property="atlas:articletype" content="BlogPost">
	<link rel="canonical" href="https://www.strategy-business.com/blog/Student-Loan-Repayment-Is-the-New-Hot-Perk?gko=0df89">
	<script type="application/ld+json">
	{
	    "@context": "http://schema.org",
	    "@type": "Article",
	    "headline": "Student Loan Repayment Is the New Hot Perk",
	    "url": "https://www.strategy-business.com/blog/Student-Loan-Repayment-Is-the-New-Hot-Perk?gko=0df89",
	    "thumbnailUrl": "https://www.strategy-business.com/media/image/39229822_thumb5_690x400.jpg",
	    "dateCreated": "2017-09-28T05:00:00Z",
	    "articleSection": "Global Perspective",
	    "creator": [
	        "Daniel Gross"
	    ],
	    "keywords": [
	        "BlogPost",
	        "economics",
	        "human resources",
	        "millennials",
	        "financial planning",
	        "education",
	        "psychology"
	    ]
	}
	</script>
	
	<!-- begin global js -->
	<script>
	</script>
	<link rel="apple-touch-icon" sizes="57x57" href="/media/image/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/media/image/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/media/image/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/media/image/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/media/image/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/media/image/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/media/image/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/media/image/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/media/image/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="/media/image/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/media/image/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="/media/image/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/media/image/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="/media/image/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link rel="shortcut icon" href="/media/file/favicon.ico" type="image/x-icon">
	<link rel="icon" href="/media/image/favicon.ico" type="image/x-icon">
	<script>
	</script>
	<script language="javascript" src="/media/system/js/shared/jquery.js"></script>
	<script language="javascript" src="/media/system/js/shared/plugins/ui-1.10/jquery-ui.min.js"></script>
	<script>
	
	window._AWC_CC_Category='GlobalPerspective';
	window._AWC_DFP_Category='GlobalPerspective';
	</script>
	<!--[if lte IE 8]>
	  <script language="javascript" src="/media/file/css3-mediaqueries.js"></script>
	<![endif]-->
	<script language="javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=2_Uo4GRNjk7-ujy66CbUt9ZpwuqIg50tKWfbQFLEmo-IZOEijB_Bcy9C_U_nda5DMS"></script>
	<script>
	var sbGigyaConf = {
	  APIKey: '2_Uo4GRNjk7-ujy66CbUt9ZpwuqIg50tKWfbQFLEmo-IZOEijB_Bcy9C_U_nda5DMS',
	  enabledProviders: 'facebook,twitter,yahoo,messenger,google,linkedin,myspace,aol,foursquare,orkut'
	};
	</script>
	<script language="javascript" src="/media/system/js/shared/AWCShared.2.js"></script>
	<script language="javascript" src="/media/system/js/modules/core/AWCGlobalNav/AWCClickOnlyGlobalNav.v02.js"></script>
	<script language="javascript" src="/media/file/IndexTankArticleSuggest.js"></script>
	<script language="javascript" src="/media/system/js/modules/search/AWCSearchBox.js"></script>
	<script language="javascript" src="/media/system/js/shared/plugins/jquery.cookie.min.js"></script>
	<script language="javascript" src="/media/system/js/modules/core/link/AWCLightbox.js"></script>
	<script language="javascript" src="/media/system/js/shared/plugins/jquery.colorbox-min.js"></script>
	<script language="javascript" src="/media/file/selection-sharer.js"></script>
	<script language="javascript" src="/media/file/highlightshare-javascript.BUusMSCnoXszWbcprsKPeg.js"></script>
	<script language="javascript" src="/media/system/js/shared/library/scroller/AWCScroller.js"></script>
	<script language="javascript" src="https://cdns.gigya.com/js/gigyaGAIntegration.js"></script>
	<script language="javascript" src="/media/file/sb-interstitial-gpt.js"></script>
	<script language="javascript" src="/media/file/DFPResponsiveAds.V0117d7L1IdEWbBU4TisDQ.js"></script>
	<script language="javascript" src="/media/file/SBGigyaShareBar.qusawsow1r_dUjDKSYwx2A.js"></script>
	<script language="javascript" src="/media/file/SBGigyaComments.js"></script>
	<script language="javascript" src="/media/file/sb-pullquote.js"></script>
	<script language="javascript" src="/media/file/SBLibraryWidget.XK5jyKCuTspmeyDFzcflkg.js"></script>
	<script language="javascript" src="/media/file/sb-imageshare.js"></script>
	<script language="javascript" src="/media/system/js/shared/AWCViewTracker.1.js"></script>
	<script>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</script>
	<!-- end global js -->
	
	<link rel="stylesheet" href="/media/css/screen-20170926b.txZsXtzYua241USIkHI-xw.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="/media/css/articles-20170620.hzM_QJLKxCIDIpPib3EJPQ.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="/media/css/articlelists-20170427.vy0i4WYV8M5UTt3lPehUdA.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="/media/css/print-20160520.R8lNhb-zPdtAwASQxbzj3w.css" type="text/css" media="print"/>
	<link rel="stylesheet" href="/media/system/css/modules/core/colorbox/default/colorbox.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="/media/system/css/modules/core/AWCGlobalNav/awcgn-oneclick.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="/media/system/css/shared/ui-1.10/smoothness/jquery-ui-1.10.1.custom.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.7/themes/flick/jquery-ui.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="/media/css/AWCGlobal-33850731.sO2eV1NaRQgaC3c1XYMt9Q.css" type="text/css" media="all"/>
</head>
<body>
<div class="mainContainer clearfix article">
	<!-- 










====================
HEADER
==================== -->
	<section class="clearfix" id="Header">
		<!-- AWCDIV:hide:begin:35016408 --><div class="mobileLeaderboard320top">
	<!-- AWCDIV:hide:begin:35139197 --><div id="AdMobileLeaderboardTop">
	<!-- 320x50-Mobile_Leaderboard-top -->
<div id='div-gpt-ad-1436810603643-0-placeholder' style='width:320px; height:50px; display: none;'>
<script type='text/javascript'>
DFPResponsiveAds.whenAtMost(727, function() {
    jQuery('#div-gpt-ad-1436810603643-0-placeholder').attr('id', 'div-gpt-ad-1436810603643-0').show();
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436810603643-0'); });
});
</script>
</div>
</div>
<!-- AWCDIV:hide:end:35139197 --></div>
<header class="desktop clearfix">
	<div class="branding">
		&nbsp;</div>
	<div class="leaderboard728top">
		<!-- AWCDIV:hide:begin:35139196 --><div id="AdLeaderboardTop">
	<!-- StrategyBusiness_ROS_PageTop_728x90 -->
<div id='div-gpt-ad-1406751988345-8-placeholder' style='width:728px; height:90px; display: none;'>
<script type='text/javascript'>
DFPResponsiveAds.whenAtLeast(728, function() {
    jQuery('#div-gpt-ad-1406751988345-8-placeholder').attr('id', 'div-gpt-ad-1406751988345-8').show();
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406751988345-8'); });
});
</script>
</div></div>
<!-- AWCDIV:hide:end:35139196 --></div>
	<!-- AWCDIV:hide:begin:35139204 --><div class="headerSubscribe">
<div class="linkSubscribe"><a href="https://ssl.drgnetwork.com/ecom/snb/app/live/promosub?org=SNB&publ=SB&key=NEWWEBC" target="_blank">Subscribe to s+b</a></div>

<div class="linkDigital"><a href="http://digitaledition.strategy-business.com/publication?i=388046" target="_blank">Already a subscriber?<br />
&nbsp;Click here to read the<br />
&nbsp;&nbsp;digital edition <span>&raquo;</span></a></div>

<div class="imgMagazine"><a href="/current_issue" ><img src="/media/image/sb-t-cover-issue88-140.gif" width="140" height="184" border="0"></a></div>
</div>
<!-- AWCDIV:hide:end:35139204 --></header>
<!-- AWCDIV:hide:end:35016408 --></section>
	<!-- 










====================
DESKTOP NAV BAR
==================== -->
	<section class="clearfix" id="NavDesktop">
		<nav>
			<!-- AWCDIV:hide:begin:35016412 --><div id="MainNavBar">
<div class="left">
<div class="navigation"><!-- AWCDIV:hide:begin:35143428 --><ul class="awcgn-oc-menu awcgn-id35143428" data-awc-gn="35143428">
<li class="sections"><a data-awc-trigger="1" href="#">Sections</a><ul>
<li><div class="wrapper sections">
<div class="column">
<div><a href="https://www.strategy-business.com/finance" >Finance</a></div>

<div><a href="https://www.strategy-business.com/the-capable-deal-maker" >The Capable Deal Maker</a></div>

<div><a href="https://www.strategy-business.com/global_perspective" >Global Perspective</a></div>

<div><a href="https://www.strategy-business.com/innovation" >Innovation</a></div>

<div><a href="https://www.strategy-business.com/marketing_media_sales" >Marketing, Media &amp; Sales</a></div>

<div><a href="https://www.strategy-business.com/operations_and_manufacturing" >Operations &amp; Manufacturing</a></div>

<div><a href="https://www.strategy-business.com/recent_research" >Recent Research</a></div>
</div>

<div class="column">
<div><a href="https://www.strategy-business.com/organizations_and_people" >Organizations &amp; People</a></div>

<div><a href="https://www.strategy-business.com/the-critical-few" >The Critical Few</a></div>

<div><a href="https://www.strategy-business.com/outlook-2017-2021" >Outlook 2017&ndash;21</a></div>

<div><a href="https://www.strategy-business.com/strategy_and_leadership" >Strategy &amp; Leadership</a></div>

<div><a href="https://www.strategy-business.com/sustainability" >Sustainability</a></div>

<div><a href="https://www.strategy-business.com/business_literature" >Business Literature</a></div>

<div><a href="https://www.strategy-business.com/talking-my-book" >Talking My Book</a></div>
</div>

<div class="column">
<div><a href="https://www.strategy-business.com/thought_leaders" >Thought Leaders</a></div>

<div><a href="https://www.strategy-business.com/youngprofs" >Young Profs</a></div>

<div><a href="https://www.strategy-business.com/auto_airlines_and_transport" >Auto, Airlines &amp; Transport</a></div>

<div><a href="https://www.strategy-business.com/consumer_products" >Consumer Products</a></div>

<div><a href="https://www.strategy-business.com/energy" >Energy</a></div>

<div><a href="https://www.strategy-business.com/healthcare" >Healthcare</a></div>

<div><a href="https://www.strategy-business.com/technology" >Technology</a></div>
</div>
</div>
</li>
</ul>
</li>
<li class="dropdown"><a data-awc-trigger="1" href="#">Features</a><ul>
<li><div class="wrapper magazine">
<div class="column">
<div><a href="https://www.strategy-business.com/feature/Common-Purpose-Realigning-Business-Economies-and-Society" >Common Purpose: Realigning Business, Economies, And Society</a></div>

<div><a href="https://www.strategy-business.com/feature/Are-CEOs-Less-Ethical-Than-in-the-Past" >Are CEOs Less Ethical Than in the Past?</a></div>

<div><a href="https://www.strategy-business.com/article/10-Principles-for-Leading-the-Next-Industrial-Revolution" >10 Principles for Leading the Next Industrial Revolution</a></div>

<div><a href="https://www.strategy-business.com/feature/Building-Trust-while-Cutting-Costs" >Building Trust while Cutting Costs</a></div>

<div><a href="https://www.strategy-business.com/article/10-Principles-of-Strategy-through-Execution" >10 Principles of Strategy through Execution</a></div>

<div><a href="https://www.strategy-business.com/article/The-Neuroscience-of-Strategic-Leadership" >The Neuroscience of Strategic Leadership</a></div>

<div><a href="https://www.strategy-business.com/article/Best-Business-Books-2016" >Best Business Books 2016</a></div>

<div><a href="https://www.strategy-business.com/feature/Software-as-a-Catalyst" >Software-as-a-Catalyst</a></div>

<div><a href="https://www.strategy-business.com/feature/Diagnosing-Dislocation" >Diagnosing Dislocation</a></div>

<div><a href="https://www.strategy-business.com/feature/From-the-Outside-In" >From the Outside In</a></div>

<div><a href="https://www.strategy-business.com/feature/10-Principles-of-Organizational-Culture" >10 Principles of Organizational Culture</a></div>

<div><a href="https://www.strategy-business.com/feature/Creating-a-Strategy-That-Works" >Creating a Strategy That Works</a></div>

<div><a href="https://www.strategy-business.com/feature/20-Questions-for-Business-Leaders" >20 Questions for Business Leaders</a></div>

<div><a href="https://www.strategy-business.com/feature/00300" >What Self-Made Billionaires Do Best</a></div>

<div><a href="https://www.strategy-business.com/feature/00254" >The Lives and Times of the CEO</a></div>
</div>
</div>
</li>
</ul>
</li>
<li class="dropdown"><a title="strategy+business Magazine" data-awc-trigger="1" href="#">Magazine</a><ul>
<li><div class="wrapper magazine">
<div class="column">
<div><a href="/current_issue" >Current Issue</a></div>

<div><a href="/past-issues" >Past Issues</a></div>

<div><a href="https://www.strategy-business.com/outlook-2017-2021" >Outlook 2017-21</a></div>

<div><a href="/20-years" >20th Anniversary</a></div>

<div><a href="/mediakit" >Advertise</a></div>

<div><a href="/about" >About s+b</a></div>

<div><a href="https://ssl.drgnetwork.com/ecom/snb/app/live/promosub?org=SNB&publ=SB&key=NEWWEBC" >Subscribe</a></div>
</div>
</div>
</li>
</ul>
</li>
<li><a href="/sb-blogs"  title="strategy+business Blogs">Blogs</a></li>
<li class="dropdown"><a href="/video-multimedia"  title="strategy+business Multimedia">Multimedia</a><ul>
<li><div class="wrapper magazine">
<div class="column">
<div><a href="/video-multimedia" >All Multimedia</a></div>

<div><a href="https://www.strategy-business.com/video-multimedia/sb-videos" >Videos</a></div>

<div><a href="https://www.strategy-business.com/video-multimedia/sb-podcasts" >Podcasts</a></div>

<div><a href="https://www.strategy-business.com/video-multimedia/sb-interactives" >Interactives</a></div>

<div><a href="https://www.strategy-business.com/video-multimedia/sb-slideshows" >Slideshows</a></div>

<div><a href="https://www.strategy-business.com/video-multimedia/sb-infographics" >Infographics</a></div>
</div>
</div>
</li>
</ul>
</li>
<li class="dropdown"><a href="/sb-newsletters"  title="Receive strategy+business Newsletters">Newsletters</a><ul>
<li><div class="wrapper magazine">
<div class="column">
<div><a href="https://www.strategy-business.com/sb-newsletters" >Sign up for s+b Newsletters</a></div>

<div><a href="https://www.strategy-business.com/newsletter-archive" >Newsletter Archive</a></div>
</div>
</div>
</li>
</ul>
</li>
<li><a href="/digital-mobile-products"  title="strategy+business digital and mobile products">Apps</a></li>
</ul>
<!-- AWCDIV:hide:end:35143428 --></div>

<div class="search"><!-- AWCDIV:hide:begin:35143476 --><ul class="awcgn-oc-menu awcgn-id35143476" data-awc-gn="35143476">
<li class="searchdrop"><a data-awc-trigger="1" href="#"></a><ul>
<li><div class="searchDesktop">
	<form action="/search" id="top_search" method="get" name="top_search">
		<label for="search_text">Search for:</label> <input class="searchfieldgrey" id="SiteSearch" maxlength="256" name="q" type="text" value="" /> <input id="submit" name="submit" type="submit" value="search" /> </form>
</div>
<p>
	&nbsp;</p>
</li>
</ul>
</li>
</ul>
<!-- AWCDIV:hide:end:35143476 --></div>
</div>

<div class="login"><!-- AWCDIV:hide:begin:35143483 --><span class="show-when-logged-in"><!-- AWCDIV:hide:begin:39146767 --><div id="LoggedInGlobalNav"><ul class="awcgn-oc-menu awcgn-id39146767" data-awc-gn="39146767">
<li class="dropdown"><a title="My Settings" data-awc-trigger="1" href="#">My Settings</a><ul>
<li><div class="wrapper magazine">
	<div class="column">
		<div>
			<a href="/registration/my-account" >My Profile</a></div>
		<div>
			<a href="/registration/my-account#tab-newsletters" >My Newsletters</a></div>
		<div>
			<a href="/registration/my-account#tab-interests" >My Interests</a></div>
		<div>
			<a href="/registration/my-account#tab-library" >My Saved Articles</a></div>
		<div>
			<a href="/registration/logout" >Logout</a></div>
	</div>
</div>
<p>
	&nbsp;</p>
</li>
</ul>
</li>
<li><a href="/registration/my-account#tab-library"  title="My Saved Articles">My Saved Articles</a></li>
</ul>
<!-- AWCDIV:hide:end:39146767 --></div></span><!--


-->

<ul class="login show-when-not-logged-in">
	<li><a href="https://www.strategy-business.com/registration" >Log In / Register</a></li>
</ul>
<script>
!function($){AWCGKIsLoggedIn()?$(".show-when-not-logged-in").hide():$(".show-when-logged-in").hide()}(window.jQuery);
</script><!-- AWCDIV:hide:end:35143483 --></div>
</div>
<!-- AWCDIV:hide:end:35016412 --></nav>
	</section>
	<!-- 










====================
MOBILE NAV BAR
==================== -->
	<section class="clearfix" id="NavMobile">
		<nav>
			<!-- AWCDIV:hide:begin:35016413 --><div class="mobileNav" id="MobileNavBar"><!-- AWCDIV:hide:begin:34804078 --><ul class="awcgn-oc-menu awcgn-id34804078" data-awc-gn="34804078">
<li class="menu"><a data-awc-trigger="1" href="#"><span class="icon menu">&nbsp;Menu</span></a><ul>
<li class="menudrop">
<div id="accordion">
<h3>Your Profile</h3>

<div><ul class="login show-when-logged-in">
	<li><a href="https://www.strategy-business.com/registration/my-account" >Account</a> | <a href="https://www.strategy-business.com/registration/my-account#tab-library" >My Saved Articles</a> | <a href="https://www.strategy-business.com/registration/logout" >Logout</a></li>
</ul>

<ul class="login show-when-not-logged-in">
	<li><a href="https://www.strategy-business.com/registration" >Log In / Register</a></li>
</ul>
<script>
!function($){AWCGKIsLoggedIn()?$(".login.show-when-not-logged-in").remove():$(".login.show-when-logged-in").remove()}(window.jQuery);
</script>
</div>

<h3>Sections</h3>

<div>
<div class="column smallNavText"><a href="/finance">Finance</a> <a href="/the-capable-deal-maker">The Capable Deal Maker</a> <a href="/global_perspective">Global Perspective</a> <a href="/innovation">Innovation</a> <a href="/marketing_media_sales">Marketing, Media &amp; Sales</a> <a href="/operations_and_manufacturing">Operations &amp; Manufacturing</a> <a href="/organizations_and_people">Organizations &amp; People</a> <a href="/the-critical-few">The Critical Few</a> <a href="/outlook-2017-2021">Outlook 2017-21</a> <a href="/strategy_and_leadership">Strategy &amp; Leadership</a></div>

<div class="column smallNavText"><a href="/sustainability">Sustainability</a> <a href="/business_literature">Business Literature</a> <a href="/talking-my-book">Talking My Book</a> <a href="/recent_research">Recent Research</a> <a href="/thought_leaders">Thought Leaders</a> <a href="/youngprofs">Young Profs</a> <a href="/auto_airlines_and_transport">Auto, Airlines &amp; Transport</a> <a href="/consumer_products">Consumer Products</a> <a href="/energy">Energy</a> <a href="/health_care">Healthcare</a> <a href="/technology">Technology</a></div>
</div>

<h3>Magazine</h3>

<div>
<div class="column smallNavText"><a href="/current_issue">Current Issue</a> <a href="/past-issues">Past Issues</a> <a href="/outlook-2017-2021">Outlook 2017-21</a> <a href="/20-years">20th anniversary</a></div>

<div class="column smallNavText"><a href="/mediakit">Advertise</a> <a href="/about">About s+b</a> <a href="https://ssl.drgnetwork.com/ecom/snb/app/live/promosub?org=SNB&amp;publ=SB&amp;key=NEWWEBC" target="_blank">Subscribe</a></div>
</div>

<h3>Multimedia</h3>

<div>
<div class="column smallNavText"><a href="/video-multimedia">All</a> <a href="/video-multimedia/sb-videos">Videos</a> <a href="/video-multimedia/sb-podcasts">Podcasts</a></div>

<div class="column smallNavText"><a href="/video-multimedia/sb-interactives">Interactives</a> <a href="/video-multimedia/sb-slideshows">Slideshows</a> <a href="/video-multimedia/sb-infographics" target="_blank">Infographics</a></div>
</div>
</div>

<div class="normalMobileNavLinks">
<div><a href="/sb-blogs">Blogs</a></div>

<div><a href="/registration/sb-newsletters">Newsletters</a></div>

<div><a href="/digital-mobile-products">Apps</a></div>
</div>
</li>
</ul>
</li>
<li class="search"><a data-awc-trigger="1" href="#"><span class="icon search">&nbsp;</span></a><ul>
<li class="searchdrop"><div class="searchMobile">
	<form action="/search" id="top_search" method="get" name="top_search"><table width="100%" border="0" cellspacing="0" cellpadding="0">
        <tr>
                <td class="label"><label for="search_text">Search for:</label></td>
                <td class="field"><input class="searchfieldgrey" id="SiteSearch" maxlength="256" name="q" type="text" value="" /></td>
                <td class="button"><input id="submit" name="submit" type="submit" value="search" />
                        </td>
        </tr>
</table></form>
</div></li>
</ul>
</li>
</ul>
<!-- AWCDIV:hide:end:34804078 --></div>
<!-- AWCDIV:hide:end:35016413 --></nav>
	</section>
	<!-- 










====================
LAUNCH LEAD-IN
==================== -->
	<section class="clearfix leadIn">
		<!-- AWCDIV:hide:begin:35016407 --><!-- AWCDIV:hide:end:35016407 --></section>
	<!-- 










====================
MAIN CONTENT
==================== -->
	<section class="clearfix">
		<!-- 










====================
LEFT COLUMN
==================== -->
		<div class="contentColumn">
			<!-- AWCDIV:hide:begin:35016406 --><div id="LogoMain"><a href="https://www.strategy-business.com" ><img src="/media/image/sb-2015-strategy-business-logo.png" width="1100" height="120" border="0" alt="strategy+business: Corporate Strategies and News Articles on Global Business, Management, Competition and Marketing" title="strategy+business: Corporate Strategies and News Articles on Global Business, Management, Competition and Marketing"></a></div><!-- AWCDIV:hide:end:35016406 --><div id="sb-adisplay"><article class="typeBlog">
<header>
<div class="details">
<div class="blogRubric"><a href="/sb-blogs">s+b Blogs</a></div>
<time class="date">Published:&nbsp;September 28, 2017</time>  </div>

<div class="details2"><div class="category"><a href="/global_perspective">Global Perspective</a></div></div>

<div class="sponsorButton"><!-- AWCDIV:hide:begin:35016402 --><!-- StrategyBusiness_ROS_SponsorButton_120x60 -->
<div id='div-gpt-ad-1406751988345-9' style='width:120px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406751988345-9'); });
</script>
</div><!-- AWCDIV:hide:end:35016402 --></div>
<h1 class="title">Student Loan Repayment Is the New Hot Perk</h1>
<div class="introAndByline"><div class="featurebrand"><a href="/sb-blogs"><span class="blog">s+b Blogs</span></a></div><div id="byline">by <a href="https://www.strategy-business.com/author?author=Daniel+Gross">Daniel Gross</a></div></div>
</header>
<div class="blogBios"><!-- AWCDIV:hide:begin:39229833 --><div class="authorBio">
	<div class="authorName">
		<span><b><a href="/author?author=Daniel+Gross" >Daniel Gross</a></b></span></div>
	<div class="authorPic">
		<a href="/author?author=Daniel+Gross" ><img src="/media/image/sb-blog-DanielGross-150x190.jpg" width="150" height="190" border="0" alt="Daniel Gross" title="Daniel Gross"></a></div>
	<div class="authorText">
		<p>
			Daniel Gross&nbsp;is executive editor of <em>strategy+business</em>.</p>
		<p>
			<a href="https://twitter.com/grossdm" class="twitter" target="_blank">Twitter</a> <a href="mailto:gross_daniel@strategy-business.com" class="email" >Email</a></p>
	</div>
	<div class="clearBoth">
		&nbsp;</div>
</div><!-- AWCDIV:hide:end:39229833 --></div>
<div class="sharing top"><!-- AWCDIV:hide:begin:35016394 --><ul class="tools">
	<li class="facebook">
		<a data-share="facebook" href="#share-to-facebook"><i class="fa fa-facebook fa-fw">&nbsp;</i><span class="count">123</span></a></li>
	<li class="twitter">
		<a data-share="twitter" href="#share-to-twitter"><i class="fa fa-twitter fa-fw">&nbsp;</i><span class="count">123</span></a></li>
	<li class="linkedin">
		<a data-share="linkedin" href="#share-to-linkedin"><i class="fa fa-linkedin fa-fw">&nbsp;</i><span class="count">123</span></a></li>
	<li class="google-plus">
		<a data-share="googleplus" href="#share-to-google-plus"><i class="fa fa-google-plus fa-fw">&nbsp;</i><span class="count">123</span></a></li>
	<li class="library" data-save-to-library="">
		<a class="label" href="#"><i class="fa fa-star-o fa-fw">&nbsp;</i></a></li>
	<li class="email">
		<a href="javascript:AWCow('https://www.strategy-business.com/share-email?url=www.strategy-business.com/blog/Student-Loan-Repayment-Is-the-New-Hot-Perk&ids=31354335-39229822','480','560','location=no,menubar=no,scrollbars=no,titlebar=no,status=no,toolbar=no,resizable=yes')" ><i class="fa fa-envelope-o fa-fw">&nbsp;</i></a></li>
	<li class="pdf">
		</li>
	<li class="print">
		<a href="javascript:window.print()"><i class="fa fa-print fa-fw">&nbsp;</i></a></li>
	<li class="comment">
		<a href="#comments"><i class="fa fa-comment fa-fw">&nbsp;</i></a></li>
</ul>
<!-- AWCDIV:hide:end:35016394 --></div>
<div class="content"><p>Talk about a sign of the times. In prior eras, home builders used to offer inducements such as <a href="http://www.nytimes.com/2011/04/23/business/economy/23housing.html?ref=todayspaper" target="_blank">free cars</a> or upgrades such as granite countertops to coax reluctant buyers to take the leap. Now, at least one is offering to help first-time home buyers pay down student debt. The <em>Wall Street Journal</em> <a href="https://www.wsj.com/articles/home-builder-lures-millennials-with-offer-to-help-pay-their-student-loans-1506423603" target="_blank">reported</a> that home builder Lennar is starting a program, dubbed Eagle, that &ldquo;will make a payment to a buyer&rsquo;s student loans of as much as 3 percent of the [home&rsquo;s] purchase price, up to [US]$13,000.&rdquo;</p>

<p>Millennials, the huge demographic cohort that is playing an increasingly large role in the workforce and consumer economy, face a different set of challenges than previous generations. And with the price of higher education having outpaced the rate of inflation for the last few decades, student debt is one of them. Those who graduated college with outstanding loans in 2016 had an <a href="https://blogs.wsj.com/economics/2016/05/02/student-debt-is-about-to-set-another-record-but-the-picture-isnt-all-bad/?mod=e2tw#:Xhy9NQQoFnzvDA" target="_blank">average of $37,172</a> in debt. And between 2004 and 2014, according to the <a href="https://ticas.org/sites/default/files/pub_files/student_debt_and_the_class_of_2014_nr_0.pdf" target="_blank">Institute for College Access and Success</a> (pdf), the average debt of those who had taken loans rose 56 percent, from $18,550 to $28,950, &ldquo;more than double the rate of inflation (25 percent) over this 10-year period.&rdquo;</p>

<div class="sidebar-full">
<p><img src="/media/image/39229822_thumb5_690x400.jpg" width="690" height="400" border="0"></p>

<p>Photograph by D. Hurst / Alamy</p>
</div>

<p>Although college loan payments can be manageable over time for many graduates, they pose several short-term challenges. The need to begin paying off a large sum of money when you&rsquo;re entering the workforce comes with emotional baggage, and raises a series of other issues. It affects the decisions young people make &mdash; where to live, whether to lease or buy a car (or go without one), whether to rent or buy a home, and even where to work. In fact, a survey <a href="http://www.neighborworks.org/Media-Center/Press-Releases/2017-Archive/America-at-Home-2017" target="_blank">released</a> by the nonprofit NeighborWorks America found &ldquo;nearly one in four millennials reporting they have delayed buying a home because of student loan debt.&rdquo;</p>

<div class="pullquote">
<p>The immediate need to begin paying off a large sum of money when you&rsquo;re entering the workforce comes with emotional baggage.</p>
</div>

<p>So, it makes sense that the people who sell homes &mdash; which are highly leveraged purchases &mdash; would be taking steps to relieve concerns customers may have about their debt. They&rsquo;re acknowledging that the existence of debt may be an obstacle to growing the market.</p>

<p>What&rsquo;s more interesting is the way that other companies &mdash; not just home builders &mdash; are beginning to recognize this as well. As readers of this column may have heard me note before, the U.S. labor market is, in many regards, very tight. The economy has produced payroll jobs for 83 straight months, the unemployment rate is 4.4 percent, and there were a <a href="https://www.bls.gov/news.release/jolts.nr0.htm" target="_blank">record 6.2 million jobs open</a> in the U.S. at the end of July. And for those companies competing for talent with higher education, the market is even tighter: The unemployment rate for those with college degrees was just <a href="https://www.bls.gov/news.release/empsit.t04.htm" target="_blank">2.4 percent in August</a>.</p>

<div class="articleList thumbLeft outdentLeft related">
<h2>Related Stories</h2>
<ul><!-- AWCDIV:hide:begin:39229934 --><li><article class="clearfix"><div class="thumb"><a href="https://www.strategy-business.com/blog/Companies-Move-Out-of-Their-Geographic-Comfort-Zone"><img src="/media/image/39170829_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="featureType"><a href="/sb-blogs"><span class="blog">s+b Blogs</span></a></div>
<div class="text">
	<h3 class="title"><a href="https://www.strategy-business.com/blog/Companies-Move-Out-of-Their-Geographic-Comfort-Zone">Companies Move Out of Their Geographic Comfort Zone</a></h3>
	<div class="authors">
		<span class="author">by Daniel Gross </span></div>
	</div>
</article></li><li><article class="clearfix"><div class="thumb"><a href="https://www.strategy-business.com/blog/Putting-Humanity-First-in-Our-Organizations"><img src="/media/image/OrgPeopleM_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="featureType"><a href="/sb-blogs"><span class="blog">s+b Blogs</span></a></div>
<div class="text">
	<h3 class="title"><a href="https://www.strategy-business.com/blog/Putting-Humanity-First-in-Our-Organizations">Putting Humanity First in Our Organizations</a></h3>
	<div class="authors">
		<span class="author">by Eric J. McNulty</span></div>
	</div>
</article></li><li><article class="clearfix"><div class="thumb"><a href="https://www.strategy-business.com/blog/Younger-and-Wiser"><img src="/media/image/35801182_thumb3_150x80.gif" width="150" height="80" border="0"></a></div><div class="featureType"><a href="/sb-blogs"><span class="blog">s+b Blogs</span></a></div>
<div class="text">
	<h3 class="title"><a href="https://www.strategy-business.com/blog/Younger-and-Wiser">Younger and Wiser</a></h3>
	<div class="authors">
		<span class="author">by Sally Helgesen</span></div>
	</div>
</article></li><!-- AWCDIV:hide:end:39229934 --></ul></div>

<p>And so beyond using the blunt instrument of higher wages, companies are tapping their imagination to attract and retain millennials, including tactics such as&nbsp;<a href="https://www.reuters.com/article/us-goldman-sachs-technology/goldman-sachs-relaxes-dress-code-for-techs-in-fight-for-talent-idUSKBN19Y17J" target="_blank">instituting more casual dress codes</a> and <a href="https://www.bloomberg.com/news/articles/2015-06-24/the-companies-where-millennials-want-to-work-the-most" target="_blank">conveying a greater sense of purpose</a>. Increasingly, some companies are offering student loan repayment as a benefit, making payments possible through payroll deduction and matching a portion of payments employees make. Although only a small number of employers do so &mdash;&nbsp;early adopters include Aetna, textbook company Chegg, and PwC (owner of <em>strategy+business</em>) &mdash;&nbsp;<em>Forbes</em> contributor Zack Friedman has dubbed student loan repayment &ldquo;<a href="https://www.forbes.com/forbes/welcome/?toURL=https://www.forbes.com/sites/zackfriedman/2016/12/19/student-loan-repayment-benefit/&refURL=&referrer=" target="_blank">the hottest employee benefit of 2017</a>.&rdquo;</p>

<p>An economist might tell you that offering to cut the price of a house by $2,000 or raise a salary by $2,000 would have the same economic impact &mdash; and hence the same impact on a rational person&rsquo;s decision making &mdash; as offering to pay down $2,000 of student debt. On some level, that&rsquo;s true. But the behavioral economists have taught us that emotion, fear, and hope play a significant role in economic decision making. Which means companies may be able to gain greater leverage with millennials by focusing on a financial inducement that brings an outsized psychological payoff.</p>
</div>
<div class="sharing counts total"><!-- AWCDIV:hide:begin:35016395 --><ul class="tools">
	<li class="total-shares">
		<div class="total-share-count" data-share-count="">...</div><div class="total-share-label">shares</div></li>
	<li class="facebook">
		<a data-share="facebook" href="#share-to-facebook"><i class="fa fa-facebook fa-fw">&nbsp;</i></a></li>
	<li class="twitter">
		<a data-share="twitter" href="#share-to-twitter"><i class="fa fa-twitter fa-fw">&nbsp;</i></a></li>
	<li class="linkedin">
		<a data-share="linkedin" href="#share-to-linkedin"><i class="fa fa-linkedin fa-fw">&nbsp;</i></a></li>
	<li class="google-plus">
		<a data-share="googleplus" href="#share-to-google-plus"><i class="fa fa-google-plus fa-fw">&nbsp;</i></a></li>
	<li class="library" data-save-to-library="">
		<a class="label" href="#"><i class="fa fa-star-o fa-fw">&nbsp;</i></a></li>
	<li class="email">
		<a href="javascript:AWCow('https://www.strategy-business.com/share-email?url=www.strategy-business.com/blog/Student-Loan-Repayment-Is-the-New-Hot-Perk&ids=31354335-39229822','480','560','location=no,menubar=no,scrollbars=no,titlebar=no,status=no,toolbar=no,resizable=yes')" ><i class="fa fa-envelope-o fa-fw">&nbsp;</i></a></li>
	<li class="pdf">
		</li>
	<li class="print">
		<a href="javascript:window.print()"><i class="fa fa-print fa-fw">&nbsp;</i></a></li>
	<li class="comment">
		<a href="#comments"><i class="fa fa-comment fa-fw">&nbsp;</i></a></li>
</ul>
<!-- AWCDIV:hide:end:35016395 --></div>
<aside class="tags">Topics: <a href="/tag?tag=economics">economics</a>, <a href="/tag?tag=education">education</a>, <a href="/tag?tag=financial planning">financial planning</a>, <a href="/tag?tag=human resources">human resources</a>, <a href="/tag?tag=millennials">millennials</a>, <a href="/tag?tag=psychology">psychology</a></aside></article>
<script>jQuery(function($) { $(window).load(function() { AWCViewTracker.track('view','39229822') }); });</script></div><script>window.HighlightShare.init({
  selector: '#sb-adisplay'
});
</script>
<div id="ShowSBHighlightInfo" style="display:none">
<div class="sharetext">
<div class="title">SELECT YOUR FAVORITE QUOTE AND SHARE IT!</div>

<p>Simply highlight any text within this article and use the&nbsp;pop-up&nbsp;toolbar to share&nbsp;it&nbsp;via&nbsp;email or on social media.</p>
</div>

<div class="sharetooltip"><img src="/media/image/sb-t-highlight-share-tooltip.png" width="300" height="113" border="0"></div>
<a class="close" href="#close"><img src="/media/image/sb-t-highlight-share-close.png" width="24" height="24" border="0"></a></div>
<!-- AWCDIV:hide:begin:35016419 --><!-- StrategyBusiness_ROS_PageCenterBottom_468x60 -->
<div id='div-gpt-ad-1406751988345-2-placeholder' style='width:468px; height:60px; display: none;'>
<script type='text/javascript'>
DFPResponsiveAds.whenAtLeast(540, function() {
    jQuery('#div-gpt-ad-1406751988345-2-placeholder').attr('id', 'div-gpt-ad-1406751988345-2').show();
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406751988345-2'); });
});
</script>
</div>
<!-- AWCDIV:hide:end:35016419 --></div>
		<!-- 










====================
RGHT COLUMN
==================== -->
		<div class="utilityColumn clearfix">
			<!-- AWCDIV:hide:begin:35016411 --><section class="clearfix simple">
<div class="portlet simple"><!-- AWCDIV:hide:begin:35289836 --><div id="AdMediumRectangleTop"><!-- StrategyBusiness_ROS_PageRightTop_300x250 -->
<div id='div-gpt-ad-1456519929216-0-placeholder' style='width:300px; height:250px;'>
<script type='text/javascript'>
(function ($) {
    $(window).load(function() {
        var adName = 'div-gpt-ad-1456519929216-0', adEl = $('#'+adName+'-placeholder');
        DFPResponsiveAds.whenShowingAndAtLeast(adEl, 1, function() {
            adEl.attr('id', adName).show();
            googletag.cmd.push(function() { googletag.display(adName); });
        });
        DFPResponsiveAds.fire();
    });
})(jQuery);
</script>
</div></div>
<!-- AWCDIV:hide:end:35289836 --></div>
</section>
<!-- 





Most popular -->

<section class="clearfix simple">
<div class="portlet simple"><!-- AWCDIV:hide:begin:35289839 --><div class="mostReadNew">
<h2>Most Popular on s+b</h2>
<ol id="MostReadNew">
  <li><span class="number">1.</span><a href="https://www.strategy-business.com/article/The-Fear-of-Disruption-Can-Be-More-Damaging-than-Actual-Disruption">The Fear of Disruption Can Be More Damaging than Actual Disruption</a></li>
  <li><span class="number">2.</span><a href="https://www.strategy-business.com/pictures/Disruptors-and-the-Disrupted-A-Tale-of-Eight-Companies-in-Pictures">Disruptors and the Disrupted: A Tale of Eight Companies &#8212; in Pictures</a></li>
  <li><span class="number">3.</span><a href="https://www.strategy-business.com/blog/What-Gets-You-Up-in-the-Morning">What Gets You Up in the Morning?</a></li>
  <li><span class="number">4.</span><a href="https://www.strategy-business.com/article/00255">10 Principles of Leading Change Management </a></li>
  <li><span class="number">5.</span><a href="https://www.strategy-business.com/blog/Does-Online-Crowdfunding-Reward-Actual-Innovation">Does Online Crowdfunding Reward Actual Innovation?</a></li>
</ol></div>
<!-- AWCDIV:hide:end:35289839 --></div>
</section>
<!-- 





Middle 300x250 ad -->

<section class="clearfix simple">
<div class="portlet simple"><!-- AWCDIV:hide:begin:35289837 --><div id="AdMediumRectangleMiddle"><!-- StrategyBusiness_ROS_PageRightMiddle_300x250 -->
<div id='div-gpt-ad-1406751988345-6-placeholder' style='width:300px; height:250px;'>
<script type='text/javascript'>
(function ($) {
    $(window).load(function() {
        var adName = 'div-gpt-ad-1406751988345-6', adEl = $('#'+adName+'-placeholder');
        DFPResponsiveAds.whenShowingAndAtLeast(adEl, 1, function() {
            adEl.attr('id', adName).show();
            googletag.cmd.push(function() { googletag.display(adName); });
        });
        DFPResponsiveAds.fire();
    });
})(jQuery);
</script>
</div></div>
<!-- AWCDIV:hide:end:35289837 --></div>
</section>

<section class="clearfix simple"><!-- AWCDIV:hide:begin:35289840 --><div id="AdMediumRectangleExtra"><!-- StrategyBusiness_ROS_PageRightExtra_300x250 -->
<div id='div-gpt-ad-1406751988345-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
(function ($) {
    $(window).load(function() {
        var adName = 'div-gpt-ad-1406751988345-5', adEl = $('#'+adName+'-placeholder');
        DFPResponsiveAds.whenShowingAndAtLeast(adEl, 1, function() {
            adEl.attr('id', adName).show();
            googletag.cmd.push(function() { googletag.display(adName); });
        });
        DFPResponsiveAds.fire();
    });
})(jQuery);
</script>
</div>
</div>
<!-- AWCDIV:hide:end:35289840 --></section>
<!-- 





Elsewhere -->

<section class="clearfix sectionElsewhere simple">
<div class="portlet simple"><!-- AWCDIV:hide:begin:35289834 --><div class="articleList sidebar smallList" id="Elsewhere">
<h2>Elsewhere in s+b</h2>
<ul><!-- AWCDIV:hide:begin:35289649 --><li><article class="clearfix"><div class="thumb"><a href="https://www.strategy-business.com/feature/Are-CEOs-Less-Ethical-Than-in-the-Past"><img src="/media/image/38292379_thumb3_150x80.gif" width="150" height="80" border="0"></a></div>
<div class="text"><h3 class="title"><a href="https://www.strategy-business.com/feature/Are-CEOs-Less-Ethical-Than-in-the-Past">Are CEOs Less Ethical Than in the Past?</a></h3>
<div class="authors"><span class="author">by Per-Ola Karlsson, DeAnne Aguirre, and Kristin Rivera</span></div>
</div>
</article></li><li><article class="clearfix"><div class="thumb"><a href="https://www.strategy-business.com/article/Five-Overlooked-Principles-Shaping-the-Destiny-of-Your-Business"><img src="/media/image/TechD_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div>
<div class="text"><h3 class="title"><a href="https://www.strategy-business.com/article/Five-Overlooked-Principles-Shaping-the-Destiny-of-Your-Business">Five Overlooked Principles Shaping the Destiny of Your Business</a></h3>
<div class="authors"><span class="author">by John Sviokla</span></div>
</div>
</article></li><li><article class="clearfix"><div class="thumb"><a href="https://www.strategy-business.com/article/Business-Beyond-Brexit"><img src="/media/image/37399509_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div>
<div class="text"><h3 class="title"><a href="https://www.strategy-business.com/article/Business-Beyond-Brexit">Business Beyond Brexit</a></h3>
<div class="authors"><span class="author">by David Lancefield</span></div>
</div>
</article></li><li><article class="clearfix"><div class="thumb"><a href="https://www.strategy-business.com/feature/Diagnosing-Dislocation"><img src="/media/image/35837781_thumb3_150x80.gif" width="150" height="80" border="0"></a></div>
<div class="text"><h3 class="title"><a href="https://www.strategy-business.com/feature/Diagnosing-Dislocation">Diagnosing Dislocation</a></h3>
<div class="authors"><span class="author">by Alexander Kandybin</span></div>
</div>
</article></li><!-- AWCDIV:hide:end:35289649 --></ul></div>
<!-- AWCDIV:hide:end:35289834 --></div>
</section>
<!-- 





Multimedia -->

<section class="clearfix sectionMultimedia simple">
<div class="portlet simple"><!-- AWCDIV:hide:begin:35289835 --><div class="articleList sidebar smallList" id="Multimedia">
<h2><a href="https://www.strategy-business.com/video-multimedia" >s+b Videos &amp; Interactive Media</a></h2>
<ul><!-- AWCDIV:hide:begin:35289732 --><li><article class="clearfix"><div class="thumb"><a href="https://www.strategy-business.com/podcast/Self-Aware-Robots"><img src="/media/image/38108719_thumb3_150x80.gif" width="150" height="80" border="0"></a></div>
<div class="text"><div class="articleType"><span class="podcast">Podcast</span></div><h3 class="title"><a href="https://www.strategy-business.com/podcast/Self-Aware-Robots">Self-Aware Robots</a></h3>
<div class="authors"></div>
</div>
</article></li><li><article class="clearfix"><div class="thumb"><a href="https://www.strategy-business.com/article/m00039"><img src="/media/image/35288976_thumb3_150x80.gif" width="150" height="80" border="0"></a></div>
<div class="text"><div class="articleType"><span class="video">Video</span></div><h3 class="title"><a href="https://www.strategy-business.com/article/m00039">What Is Corporate Culture?</a></h3>
<div class="authors"></div>
</div>
</article></li><!-- AWCDIV:hide:end:35289732 --></ul></div>
<!-- AWCDIV:hide:end:35289835 --></div>
</section><!-- AWCDIV:hide:end:35016411 --></div>
	</section>
	<!-- 










====================
Bottom 728 ad
==================== -->
	<section class="clearfix" id="Bottom728">
		<!-- AWCDIV:hide:begin:35090711 --><div id="AdLeaderboardBottom"><!-- StrategyBusiness_ROS_PageBottom_728x90 -->
<div id='div-gpt-ad-1406751988345-0-placeholder' style='width:728px; height:90px;'>
<script type='text/javascript'>
(function ($) {
    $(window).load(function() {
        var adName = 'div-gpt-ad-1406751988345-0', adEl = $('#'+adName+'-placeholder');
        DFPResponsiveAds.whenShowingAndAtLeast(adEl, 728, function() {
            adEl.attr('id', adName).show();
            googletag.cmd.push(function() { googletag.display(adName); });
        });
        DFPResponsiveAds.fire();
    });
})(jQuery);
</script>
</div></div>
<!-- AWCDIV:hide:end:35090711 --></section>
	<!-- 










====================
RECOMMENDED FOR YOU
==================== -->
	<section class="clearfix" id="Recommended">
		<!-- AWCDIV:hide:begin:35016416 --><div class="recommendedBar">
	
	<h2 class="bucketTitle">
		Recommended for You</h2>
	<div id="relatedArticlesContainer">
		<div class="articleList">
			<div class="newsSliderWrapper">
				<div class="itemsWrapperOuter">
					<div class="itemsWrapper">
						<ul><!-- AWCDIV:hide:begin:34858018 --><li><div class="thumb"><a href="https://www.strategy-business.com/blog/When-Is-It-Dangerous-to-Declare-a-Crisis-Over"><img src="/media/image/39174886_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/blog/When-Is-It-Dangerous-to-Declare-a-Crisis-Over">When Is It Dangerous to Declare a Crisis Over?</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/article/Siri-Who-Is-Terry-Winograd"><img src="/media/image/38125892_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/article/Siri-Who-Is-Terry-Winograd">Siri, Who Is Terry Winograd?</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/blog/Automation-Limitation-Companies-Still-Need-Seasonal-Workers"><img src="/media/image/39199769_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/blog/Automation-Limitation-Companies-Still-Need-Seasonal-Workers">Automation Limitation: Companies Still Need Seasonal Workers</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/blog/Chipotle-Takes-Another-Hit-to-Reputation-Stock-Price"><img src="/media/image/39115169_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/blog/Chipotle-Takes-Another-Hit-to-Reputation-Stock-Price">Chipotle Takes Another Hit to Reputation, Stock Price</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/article/The-Science-Behind-Mental-Preparation"><img src="/media/image/39085298_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/article/The-Science-Behind-Mental-Preparation">The Science Behind Mental Preparation</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/blog/What-the-Ironman-Taught-Me-about-Communicating-Goals"><img src="/media/image/39203296_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/blog/What-the-Ironman-Taught-Me-about-Communicating-Goals">What the Ironman Taught Me about Communicating Goals</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/blog/Companies-Move-Out-of-Their-Geographic-Comfort-Zone"><img src="/media/image/39170829_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/blog/Companies-Move-Out-of-Their-Geographic-Comfort-Zone">Companies Move Out of Their Geographic Comfort Zone</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/blog/Burn-Your-Rule-Book-and-Unlock-the-Power-of-Principles"><img src="/media/image/39173257_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/blog/Burn-Your-Rule-Book-and-Unlock-the-Power-of-Principles">Burn Your Rule Book and Unlock the Power of Principles</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/article/Why-First-Impressions-Are-Often-Wrong"><img src="/media/image/39161461_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/article/Why-First-Impressions-Are-Often-Wrong">Why First Impressions Are Often Wrong 
</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/article/Are-We-on-the-Verge-of-a-New-Golden-Age"><img src="/media/image/39153130_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/article/Are-We-on-the-Verge-of-a-New-Golden-Age">Are We on the Verge of a New Golden Age?</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/blog/Looking-for-a-Better-IT-Project-Manager-Try-the-Hybrid-Model"><img src="/media/image/MarketH_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/blog/Looking-for-a-Better-IT-Project-Manager-Try-the-Hybrid-Model">Looking for a Better IT Project Manager? Try the Hybrid Model</a></div></li><li><div class="thumb"><a href="https://www.strategy-business.com/blog/Workers-Are-Economically-Shell-Shocked"><img src="/media/image/39152051_thumb3_150x80.jpg" width="150" height="80" border="0"></a></div><div class="title"><a href="https://www.strategy-business.com/blog/Workers-Are-Economically-Shell-Shocked">Workers Are Economically Shell-Shocked</a></div></li><!-- AWCDIV:hide:end:34858018 --></ul></div>
				</div>
				<div class="prevArrow">
					<a href="#"><i class="fa fa-angle-left">&nbsp;</i></a></div>
				<div class="nextArrow">
					<a href="#"><i class="fa fa-angle-right">&nbsp;</i></a></div>
			</div>
		</div>
	</div>
</div><!-- AWCDIV:hide:end:35016416 --></section>
	<!-- 










====================
COMMENTS
==================== -->
	<section class="clearfix comments">
		<div class="contentColumn">
			<!-- AWCDIV:hide:begin:35016414 --><div class="commentsContainer">
	<a name="comments"></a>
	<h2 class="bucketTitle">
		Comments</h2>
	<div id="GigyaComments">
		&nbsp;</div>
</div><!-- AWCDIV:hide:end:35016414 --></div>
		<div class="utilityColumn clearfix">
			<!-- AWCDIV:hide:begin:35016415 --><div id="AdMediumRectangleBottom"><!-- StrategyBusiness_ROS_PageCenterBottom_300x250 -->
<div id='div-gpt-ad-1406751988345-1-placeholder' style='width:300px; height:250px;'>
<script type='text/javascript'>
(function ($) {
    $(window).load(function() {
        var adName = 'div-gpt-ad-1406751988345-1', adEl = $('#'+adName+'-placeholder');
        DFPResponsiveAds.whenShowingAndAtLeast(adEl, 1, function() {
            adEl.attr('id', adName).show();
            googletag.cmd.push(function() { googletag.display(adName); });
        });
        DFPResponsiveAds.fire();
    });
})(jQuery);
</script>
</div></div>
<!-- AWCDIV:hide:end:35016415 --></div>
	</section>
	<!-- 










====================
FOOTER
==================== --><!-- AWCDIV:hide:begin:35016410 --><section class="clearfix"><footer id="SiteFooter"><div class="columnWrapper clearfix">
			<div class="column left">
				<h2>
					Helpful Links on strategy+business</h2>
				<div class="links clearfix">
					<ul>
<li>
							<a href="/current_issue" >Current issue</a></li>
						<li>
							<a href="https://www.strategy-business.com/reprints" >s+b Reprints</a></li>
						<li>
							<a href="https://www.strategy-business.com/digital-mobile-products" >Digital &amp; mobile</a></li>
					</ul>
<ul>
<li>
							<a href="https://ssl.drgnetwork.com/ecom/snb/app/live/promosub?org=SNB&publ=SB&key=NEWWEBC" target="_blank">Magazine subscriptions</a></li>
						<li>
							<a href="https://www.strategy-business.com/sb_books" >s+b bookstore</a></li>
						<li>
							<a href="https://www.strategy-business.com/mediakit" >Advertise in s+b</a></li>
					</ul>
<ul>
<li>
							<a href="https://www.strategy-business.com/press/about" >About s+b</a></li>
						<li>
							<a href="https://www.strategy-business.com/press/contacts" >Contact s+b</a></li>
						<li>
							<a href="https://www.strategy-business.com/press/permissions-faqs" >Permissions</a></li>
					</ul>
<ul>
<li>
							<a href="https://www.strategy-business.com/terms_of_use" >Terms of Use</a></li>
						<li>
							<a href="https://www.strategy-business.com/privacy" >Privacy Statement</a></li>
						<li>
							<a href="http://www.strategyand.pwc.com" target="_blank">strategyand.pwc.com</a></li>
					</ul>
</div>
				<h2>
					Stay connected with strategy+business</h2>
				<ul class="stayConnected">
<li class="facebook">
						<a class="facebook" href="http://www.facebook.com/strategybusiness" target="_blank"><i class="fa fa-facebook fa-fw"><span> </span></i><span class="label">Facebook</span></a>
</li>
					<li class="twitter">
						<a class="twitter" href="http://twitter.com/stratandbiz" target="_blank"><i class="fa fa-twitter fa-fw"><span> </span></i><span class="label">Twitter</span></a>
</li>
					<li class="linkedin">
						<a class="linkedin" href="http://www.linkedin.com/company/strategy-business" target="_blank"><i class="fa fa-linkedin fa-fw"><span> </span></i><span class="label">LinkedIn</span></a>
</li>
					<li class="google-plus">
						<a class="google-plus" href="https://plus.google.com/u/0/108591822074804046426" target="_blank"><i class="fa fa-google-plus fa-fw"><span> </span></i><span class="label">Google Plus</span></a>
</li>
					<li class="youtube">
						<a class="youtube" href="http://www.youtube.com/strategyandbusiness" target="_blank"><i class="fa fa-youtube fa-fw"><span> </span></i><span class="label">YouTube</span></a>
</li>
					<li class="rss">
						<a class="rss" href="https://www.strategy-business.com/rss"><i class="fa fa-rss fa-fw"><span> </span></i><span class="label">RSS</span></a>
</li>
					<li class="apple">
						<a class="apple" href="https://itunes.apple.com/us/developer/pwc-strategy-inc./id466833496" target="_blank"><i class="fa fa-apple fa-fw"><span> </span></i><span class="label">iTunes App Store</span></a>
</li>
					<li class="android">
						<a class="android" href="https://play.google.com/store/apps/developer?id=PwC%20Strategy%26%20LLC&amp;hl=en" target="_blank"><i class="fa fa-android fa-fw"><span> </span></i><span class="label">Google Play</span></a>
</li>
				</ul>
</div>
			<div class="column right">
				<p>
					<a href="http://www.pwc.com/" target="_blank"><img src="/media/image/sb-t-pwc_logo_footer.png" width="70" height="63" border="0" alt="PwC" title="PwC"></a><a href="http://www.strategyand.pwc.com" target="_blank"><img src="/media/image/sb-t-strategy_and_logo_footer-ud.png" width="107" height="63" border="0" alt="strategy&amp;" title="strategy&amp;"></a></p>
				<p>
					Articles published in <em>strategy+business</em> do not necessarily represent the views of the member firms of the PwC network. Reviews and mentions of publications, products, or services do not constitute endorsement or recommendation for purchase.</p>
				<p>
					<strong><em>strategy+business</em> is published by certain member firms of the PwC network.</strong></p>
				<p>
					©<script language="JavaScript">
<!-- hide from old browsers
  var today = new Date()
  var year = today.getYear()
  if(year<1000) year+=1900
  document.write(year)
//-->
</script> PwC. All rights reserved. PwC refers to the PwC network and/or one or more of its member firms, each of which is a separate legal entity. Please see <a href="http://www.pwc.com/structure" target="_blank">www.pwc.com/structure</a> for further details. Mentions of Strategy&amp; refer to the global team of practical strategists that is integrated within the PwC network of firms. For more about Strategy&amp;, see <a href="http://www.strategyand.pwc.com" target="_blank">www.strategyand.pwc.com</a>. No reproduction is permitted in whole or part without written permission of PwC. “strategy+business” is a trademark of PwC.</p>
			</div>
		</div>
		<div class="boilerplate">
			<ul>
<li>
					<a href="https://www.strategy-business.com/press/contactwm" >Contact Webmaster</a></li>
				<li>
					<a href="http://www.ravencreative.com" target="_blank">Powered by Raven Creative, Inc.</a></li>
				<li>
					<a href="http://www.optodesign.com" target="_blank">Designed by Opto Design</a></li>
			</ul>
</div>
	</footer>
	<!-- AWCDIV:hide:begin:34749330 --><!-- AWCDIV:hide:begin:34748877 --><!-- AWCDIV:hide:end:34748877 --><!-- AWCDIV:hide:begin:34880364 --><!-- AWCDIV:hide:end:34880364 --><!-- 540x480Interstitial -->
<div id='div-gpt-ad-1407259392469-0-placeholder' style='width:540px; height:480px; display: none;'>
<script type='text/javascript'>
(function ($) {
    $(window).load(function() {
        DFPResponsiveAds.whenAtLeast(768, function() {
            $('#div-gpt-ad-1407259392469-0-placeholder').attr('id', 'div-gpt-ad-1407259392469-0').show();
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407259392469-0'); });
        });
        DFPResponsiveAds.fire();
    });
})(jQuery);
</script>
</div>
<!-- AWCDIV:hide:begin:36586461 --><!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nvb5w');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --><!-- AWCDIV:hide:end:36586461 --><script>
var versaTag = {};
versaTag.id = "6689";
versaTag.sync = 0;
versaTag.dispType = "js";
versaTag.ptcl = "HTTPS";
versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
versaTag.activityParams = {
"Session":""
};
versaTag.retargetParams = {};
versaTag.dynamicRetargetParams = {};
versaTag.conditionalParams = {};
</script>
<script id="ebOneTagUrlId" src="https://secure-ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
<noscript>
<iframe src="https://bs.serving-sys.com/BurstingPipe?
cn=ot&amp;
onetagid=6689&amp;
ns=1&amp;
activityValues=$$Session=[Session]$$&amp;
retargetingValues=$$$$&amp;
dynamicRetargetingValues=$$$$&amp;
acp=$$$$&amp;"
style="display:none;width:0px;height:0px"></iframe>
</noscript>
<script>
(function(d,b,a,s,e){ var t = b.createElement(a),
    fs = b.getElementsByTagName(a)[0]; t.async=1; t.id=e; t.src=s;
    fs.parentNode.insertBefore(t, fs); })
(window,document,'script','https://scripts.demandbase.com/21f9436b.min.js','demandbase_js_lib');
</script><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0013/0568.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- AWCDIV:hide:end:34749330 --></section><!-- AWCDIV:hide:end:35016410 --><script language="javascript" src="/media/file/SBExpandingImages.js" data-cfasync="false"></script><div id="LightboxAddToLibrary" style="display:none;">
    <a href="#close" class="close" data-close>&times;</a>
    <div class="lightbox-status status-saving" style="display:none;">
        <h2>Saving</h2>
        <p>Saving to your library.</p>
        <div class="spinner">
            <div class="rect1"></div>
            <div class="rect2"></div>
            <div class="rect3"></div>
            <div class="rect4"></div>
            <div class="rect5"></div>
        </div>
    </div>
    <div class="lightbox-status status-done" style="display:none;">
        <h2>Content Saved</h2>
        <p>The item has been saved. Click <a href="/registration/my-account#tab-library">here</a> to access your saved items, or click the “X” to go back to the article.</p>
    </div>
    <div class="lightbox-status status-not-logged-in" style="display:none;">
        <h2>Login Required</h2>
        <p>
            To access this feature, please <a href="/registration">SIGN IN</a> or <a href="/registration/register">REGISTER</a>.
        </p>
    </div>
    <div class="lightbox-status status-error" style="display:none;">
        <h2>There was an error</h2>
        <p class="error-message">
            <!-- error message will display here -->
        </p>
    </div>
</div><!-- AWCDIV:hide:begin:38148874 --><!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="strategy-business.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<!-- AWCDIV:hide:end:38148874 --><!-- AWCDIV:hide:begin:35016418 --><!-- AWCDIV:hide:end:35016418 --></div>
<!-- 










====================
FIXED INFO BAR
==================== --><!-- AWCDIV:hide:begin:35016420 -->
<div class="fixedSharingBox">
	<div class="max-width">
		<div class="inner">
			<div class="title">Student Loan Repayment Is the New Hot Perk</div><!-- AWCDIV:hide:begin:34992809 --><ul class="tools">
	<li class="facebook">
		<a data-share="facebook" href="#share-to-facebook"><i class="fa fa-facebook fa-fw">&nbsp;</i><span class="count">123</span></a></li>
	<li class="twitter">
		<a data-share="twitter" href="#share-to-twitter"><i class="fa fa-twitter fa-fw">&nbsp;</i><span class="count">123</span></a></li>
	<li class="linkedin">
		<a data-share="linkedin" href="#share-to-linkedin"><i class="fa fa-linkedin fa-fw">&nbsp;</i><span class="count">123</span></a></li>
	<li class="google-plus">
		<a data-share="googleplus" href="#share-to-google-plus"><i class="fa fa-google-plus fa-fw">&nbsp;</i><span class="count">123</span></a></li>
	<li class="library" data-save-to-library="">
		<a class="label" href="#"><i class="fa fa-star-o fa-fw">&nbsp;</i></a></li>
	<li class="email">
		<a href="javascript:AWCow('https://www.strategy-business.com/share-email?url=www.strategy-business.com/blog/Student-Loan-Repayment-Is-the-New-Hot-Perk&ids=31354335-39229822','480','560','location=no,menubar=no,scrollbars=no,titlebar=no,status=no,toolbar=no,resizable=yes')" ><i class="fa fa-envelope-o fa-fw">&nbsp;</i></a></li>
	<li class="pdf">
		</li>
	<li class="print">
		<a href="javascript:window.print()"><i class="fa fa-print fa-fw">&nbsp;</i></a></li>
	<li class="comment">
		<a href="#comments"><i class="fa fa-comment fa-fw">&nbsp;</i></a></li>
</ul>
<!-- AWCDIV:hide:end:34992809 --></div>
	</div>
</div>
<!-- AWCDIV:hide:end:35016420 -->
</body>
</html>